Gen AI partial unavailability

Incident Report for Zowie Region US1

Resolved

The issue causing degraded performance has been fully resolved. AI Agent is now operating as intended.
Posted Apr 02, 2026 - 12:54 UTC

Monitoring

We’ve implemented a fix to the issue causing AI Agent performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted Apr 02, 2026 - 11:38 UTC

Identified

We’ve identified the issue causing Ai Agent performance degradation. We’re actively working to fix this issue and will respond with an update once the fix has been implemented.
Posted Apr 02, 2026 - 10:14 UTC

Investigating

Zowie's partial unavailability due to providers technical issues. We are closely monitoring the situation and we will update this incident in case of further changes.
Posted Apr 02, 2026 - 07:12 UTC
This incident affected: Chatbot and Emailbot.