Network Stability Issue

Incident Report for Zowie Region US1

Resolved

We no longer see any further effects of the earlier network instability.
Posted Dec 05, 2025 - 09:37 UTC

Monitoring

Per https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q , a fix has been implemented and we can see the restoration of network stability.
Posted Dec 05, 2025 - 09:16 UTC

Investigating

We are currently investigating a wider issue with an external global network provider causing some unavailability of our systems and will update as soon as we know more.
Posted Dec 05, 2025 - 08:58 UTC
This incident affected: Chatbot, Emailbot, and Inbox.